0
Under review

My miners connections are being closed by server R:1.

Marvin Parsons 3 months ago • updated 2 months ago 11

Sounds like someone needs to replace some server parts. This is happening alot lately.

same here (zcash)

connected to: ssl://zec.coinfoundry.org:3038 [1/1]
authorization failed {"code":24,"message":"Authorization failed","data":null}


This is a problem. Its still not connecting. At least 11 hours now.

I'm still getting connection closed errors but I see there a 3 miners able to connect. 

I've tried ports 3036 and 3037 as well as the default 3038 but get the same errors.

How are those 3 miners able to mine?

i think the statistic is complete buggy, it shows 0 k Difficulty too, top 10 miners show a miner with endless psols...

FYI - Same issues with same pool for a few days now.


What happened to Oliver? Its Monday and still no word.

This thread is getting old but just in case there is still an issue I'd like to point out the pool administrator was away for a few days and as far as I know any pool software malfunction should be fixed by now. Now that he has arrived back to the office.

Its working fine now. Thanks. :)

Well, Oliver said they took Zec offline for repairs but its been more than a day now. Can we get an update?

+1
Under review

The problem with ZCash right now is the upcoming "Sapling" update which requires changes to the pool code. I'll be on vacation with my two kids until Sept 1st. After that its planned to complete the necessary software changes by Sept 7th and bring the pool back online.

+1

Thanks for the update. ;)


Have fun with the kids.