0
Under review

Issue connecting to Zcash pool

mlsinokc 8 months ago • updated by Marvin Parsons 3 months ago 7

My miners haven't been able to connect in a while to the ZEC pool.  I also noticed that there are only 30-something miners on there now instead of the 50+ that were on just a few days ago and that the pool hashrate is a lot lower.  Any idea what the deal is? Thanks.

Under review

Could you try again?

Same issue, even trying both ports.

Thanks!  Just connected.

I'm having this same problem right now. Both of my rigs, one trying to connect to 3036 and the other to 3038, both fail. The one trying port 3036 says SSL_Connection failed: R:1 followed by error, lib, func and reason all being zeros.

The one trying to connect to 3038 says connection closed by server r:1.

They worked fine for the past few days and nothing changed. I just came home to them not working.

Issue still not resolved but it looks like Windows 10 did a cumulative update on both computers yesterday that is the likely culprit.

I'll see if I can figure out what happened and post here when its working again.

Ok...Its fixed. My son opened a command prompt in the system32 directory and did something with netsh and winsock.

It reset my network requiring a restart and now everything is working again.

It took him 10 seconds then he said, "fixed", and returned to his room.

Damn kids. ;)