0
Under review

How configure coinfoundry pool on ethos?

Whisper 4 months ago • updated 4 months ago 6

Im trying to configure my ethos rig in this pool but doesn´t work, can some one help me?

Under review

Does the miner not start at all or do you get an error? 

i got an error

ETH: Stratum - connecting to 'eth.coinfoundry.org' <97.107.139.34> port 3073 (unsecure)

ETH: Stratum - Connected (eth.coinfoundry.org:3073) (unsecure)

ETH: Authorization failed

: {"error":{"code":20,"message":"Unsupportedrequesteth_submitLogin","data":null},"id":2}

ETH: Job timeout, disconnect, retry in 20 sec...

This is my local.conf


loc c5250e Whisper4

globladriver amdgpu

globalminer claymore

maxgputemp 85

stratumproxy enable

proxywallet 0xc7BDE90DA2631c45820aE5Bfd8Ded94f485f1089.Whisper4

proxypool1 stratum+tcp://eth.coinfoundry.org:3073

poolmail whisperingeyeminingco@gmail.com

flags --cl-global-work 8192 --farm-recheck 200 globalfan 85

Thanks for the help!

Adding the following line should do the trick:


stratumproxy nicehash

ok tnx i will do it 

+1

Thanks Oliver my rigs are working now!!