0
Under review

Something wrong with XVG??

gizmomining18 3 months ago • updated 3 months ago 23
Under review

I've checked the database and there's not a single share under that address. Are you sure you are mining to that wallet?

aw. i just checked my coinnomi wallet change address since i restored it. it was changed

i change address how will balance from DNJX8e5rAkE87iCgpVVZCH4f4B6cc2gUJf be credited to my new address which is DG2grn72rjx6cJ5nGcHxuSBGCXDznbnMCh ???

I've migrated your balance and balance history from your old wallet to your new one.

Thanks! Is it normal that hashrate will still be 0.0GH/s???

It takes approx. 5 minutes for the hashrate to update. Be advised though that I'm still not seeing shares coming in using either your old or your new address.

what do u think is wrong ? here is my bat  file command:

setx GPU_MAX_ALLOC_PERCENT 100
EthDcrMiner64.exe -epool clo.2miners.com:3030 -allcoins etc -allpools 0 -eworker gizmoCLO -ewal 0xc980B33f068B882Ae014367558C29d14fBf3Af08 -epsw x -dpool stratum+tcp://xvg2.coinfoundry.org:3166 -dwal DG2grn72rjx6cJ5nGcHxuSBGCXDznbnMCh.GizmoXVG -dpsw x -dcoin blake2s -allpools 1 -dcri 50

im mining XVG sir on your pool not CLO. why is my XVG hashrates not showing up.. -_-

You are trying to mine XVG using an ethereum miner which is never going to work. Please use the "Setup-Generator" on https://coinfoundry.org/pool/xvg2.

its a DUAL miner sir with Blake2s Algo right? so it would not be a problem. i tried mining on other Blake2s pool with no problem. but i wanted to try your pool. and this happened. Also i got that 6.01979 XVG using that method a few days back also with no problems.

here it is now it has shares but not showing up on ur site:

Ah ok. Wasn't aware of that. I've identified and fixed the problem.

Thanks what was the problem?

A firewall configuration switch was missing on the new US server.

ok, was mining for a few hours but got nothing. waste of electricity though. but thanks again.

but if there would be a complimentary XVG it would be good. =D

And I apologize. I was working for 13 hours straight and simply made a mistake.

It's Ok. i Understand. The Lord bless your pool! =D

So verge blake pool ok now?

yep Hashrate and shares now showing up. =D